ID #1106

The version of the virtual disk is newer than the version supported by this program

When you try to start a VM a message is displayed and the VM will not start

 

The version of the virtual disk is newer than the version supported by this program

Platform :  any


Anamnese

 


Older VMware versions do not understand this new parameters used with virtual Hardware type 7:

encoding=
isNativeSnapshot=
ddb.uuid =
ddb.longContentID =



It may be necessary to downgrade the version of a vmdk so that it can be used on older platforms - or older mount tools.
In this cases first remove the 4 listed parameters.
If that is not enough also change the

ddb.virtualHWVersion =



Most probably you want to go down from 7 to 6 or 4.

Changing this does NOT damage the vmdk - it can be changed back at any time later.



 




Cure

 


 


 

Plan B

 


Tags: hwversion, vmdk

Related entries:

You can comment this FAQ